Click here for Toll-Free Service for your business starting at $2.00 per month

Main Menu

Can't Access FTP

Started by rbusy, March 27, 2008, 08:02:06 AM

Previous topic - Next topic


I have finally got the domain created confirmation email but now I'm having difficulty accessing my FTP account using CuteFtp Pro to upload files to newly added domain @ My Ftp client keeps saying check username or password.  I have doubled checked everything and the password is correct. 

I have enabled secondary Ftp gave it a password different from my main account login yet it won't let me in.  I've tried the following Ftp links below

Neither one works, whats could be the problem?


It means you haven't set your ftp account password, its different from your account password or maybe you mistyped it.

Go to "Your Domain" then choose "Setup" under Hosting. Then change your FTP under "Account Preferences".


I've done the above three times still doesn't work


QuoteI have enabled secondary Ftp

What do you mean that you've enabled it. You've enabled it in the Options panel on freepgs?

You need to be setting up your FTP stuff in the plesk control panel ( - or plesk3 or plesk4)


you can't connect to or any others plesk*

the ftps are either for plesk or  for plesk3


Quote from: acidbath on March 27, 2008, 05:29:00 PM
you can't connect to or any others plesk*

the ftps are either for plesk or  for plesk3

You can DEFINITELY connect to plesk* because I'm doing it right now...


If you cannot connect to the Plesk interface, you are most lkely behind a network that uses a basic proxy server and/or blocks ports other than 80 and 443.

We have an SSLProxy service setup to redirect the interface pages if you are one of these users

(You will need to click the appropriate link (based on which server your account is on))

Remember, all Plesk panel URLs start with HTTPS not HTTP

Thank you, Admin