Click here for Toll-Free Service for your business starting at $2.00 per month

Main Menu

Joomla Installer Error

Started by Jrrwizard, August 11, 2006, 06:36:30 PM

Previous topic - Next topic


I have installed Joomla seemingly successfully and everything works except for the installers. I am unable to install any new components, modules, mambots, templates or anything else! This is very frustrating as I cannot even install it manually.

I have tried everything and no, there is not a zip inside a zip of what I am trying to install. I have installed the joomla system multiple times, everytime I get the same error in the installers! Here is a screenshot:

Thanks for your help!



Be sure the file paths are set correctly within your script.

Be sure the file/directory the script is referring to actually exists.  (Upload it if it does not or modify the script to point to the correct location)

Thank you, Admin


The file paths look ok... not really sure where the whole var/ thing is but it would appear that I cannot change the path at any rate?

I already established that I tried manually uploading and that also does not work


The file does not exist at the path listed in the error.  Be sure you have the path set properly within your script and/or attempt to reupload the files and reinstall the script.

If the installer is trying to create an installation folder, you must set the permissions on the "media" folder to allow for this (at least 777 on the Plesk system, 770 on the FreePgs system)

Thank you, Admin


I definetly CHMOD'd it up okay... not exactly sure how I would change the paths though because that option is disabled in the Joomla administrator section.

Has anyone else with Joomla been able to change the path?


little bit of an obvious one to overlook with installing joomla components is ... sometimes forgetting to check if the actual zip file your uploading is infact 2 smaller zips.  Say a mod & a com ?  I'm not taking the micky, i myself in varying states of drunkaness have forgotten to check that out!

Creativity, imagination, inspiration, caffiene.
At least I can rely on three of them.


Quote from: Jrrwizard on August 11, 2006, 06:36:30 PM
I have tried everything and no, there is not a zip inside a zip of what I am trying to install.