Click here for Toll-Free Service for your business starting at $2.00 per month

Main Menu

Problem transfering from Plesk to Freepgs

Started by pythonpoole, November 19, 2005, 02:36:58 AM

Previous topic - Next topic


I'm trying to switch but i'm running into difficulties....

I'm using XOOPS for my CMS (

And I have exported my xoops database from plesk and imported it into my freepgs account....

But when I try to load a page I get a
XOOPS path check: Script is not inside XOOPS_ROOT_PATH and cannot run.

When I looked up what this error was about it says I need to alter the physical path to the root for my xoops site.

So I entered: /home/httpd/vhosts/httpdocs/

Which theoretically should be the correct path right? Assuming my xoops site is actually in that folder.

But I still receive the same error and on the plesk server I had it set to


(Where is my domain) and it worked/works perfectly.

Can someone help me with this please?


Please do not post multiple threads with the same request.

Please update your paths.

The correct file path is /fpgs/fpgshttpd/USERNAME

(The /home/httpd/vhosts path has not been valid for some time.  We simply left it aliased on the old machine so scripts would not break)

Thank you, Admin



QuotePlease do not post multiple threads with the same request.
I didn't post multiple threads.

I do admit I did ask the question in another thread, but I figured it was probably more of a support issue and people may not look in that particular thread to help me with the problem. So I posted here. Sorry though, I do realize that I should have either posted here in the fisr place or left it the way it was in the general forum.