Click here for Toll-Free Service for your business starting at $2.00 per month

Main Menu

can't see the website with my URL

Started by ressikan, February 14, 2008, 01:26:59 PM

Previous topic - Next topic


Is there anything wrong with this URL:

According to SmartFTP, the index.htm file for my web site is found at the end of that URL. But still not working.


OK, based on that log it looks like the plesk ftp server is having trouble with Passive mode for you. I'm not exactly sure where the setting is for either of those programs, but it's usually under a connection details tab. You'll need to uncheck Passive (might be spelled PASV). Based on what I've seen, that -should- clear up your uploading problems.


Also, the "httpdocs" directory is NOT within your URL.  (This is why you should use the "initial directory" setting in your FTP application so it will not append this to the URL).  You also need to set the correct URL within your FTP client settings if you wish the client to tell you how to access the files.

Your files are not accessible via, you must use your domain name.

http://<yourdomain>/sccc/SCCC%20April%202007/index.htm would be the correct URL (replacing <yourdomain> with the domain name you entered in Plesk)

Whatever you put into the "httpdocs" directory will be visible on your site.  (The "httpdocs" directory is the root of your site)

Thank you, Admin


As for the problem uploading files, you may try to disable PASV mode as the other poster mentioned.  If that does not work, you may check with your router/firewall software/etc.

Thank you, Admin