FreePgs.com Forum
October 25, 2021, 06:39:31 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: LVCS.NET offers low cost domain registration services.
 
   Home   Help Search Login Register  
Pages: 1 [2]   Go Down
  Print  
Author Topic: can't see the website with my URL  (Read 11760 times)
Seamus
Verified Account
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 18

Blog entries (0)

View Profile
« Reply #15 on: February 20, 2008, 02:20:33 AM »

Is there anything wrong with this URL: http://plesk.lvcs.net/httpdocs/sccc/SCCC%20April%202007/index.htm?

According to SmartFTP, the index.htm file for my web site is found at the end of that URL. But still not working.
Logged
brainiac744
Verified Account
Sr. Member
*

Karma: +10/-0
Offline Offline

Posts: 403

Blog entries (0)

View Profile
« Reply #16 on: February 20, 2008, 08:44:40 AM »

OK, based on that log it looks like the plesk ftp server is having trouble with Passive mode for you. I'm not exactly sure where the setting is for either of those programs, but it's usually under a connection details tab. You'll need to uncheck Passive (might be spelled PASV). Based on what I've seen, that -should- clear up your uploading problems.
Logged
FreePgs.com Forum
« Reply #16 on: February 20, 2008, 08:44:40 AM »

 Logged
admin
Administrator
Hero Member
*****

Karma: +30/-2
Offline Offline

Posts: 1567

Blog entries (0)

View Profile
« Reply #17 on: February 20, 2008, 06:46:59 PM »

Also, the "httpdocs" directory is NOT within your URL.  (This is why you should use the "initial directory" setting in your FTP application so it will not append this to the URL).  You also need to set the correct URL within your FTP client settings if you wish the client to tell you how to access the files.

Your files are not accessible via http://plesk.lvcs.net/, you must use your domain name.

http://<yourdomain>/sccc/SCCC%20April%202007/index.htm would be the correct URL (replacing <yourdomain> with the domain name you entered in Plesk)

Whatever you put into the "httpdocs" directory will be visible on your site.  (The "httpdocs" directory is the root of your site)

Thank you,
FreePgs.com Admin
Logged
admin
Administrator
Hero Member
*****

Karma: +30/-2
Offline Offline

Posts: 1567

Blog entries (0)

View Profile
« Reply #18 on: February 20, 2008, 06:49:48 PM »

As for the problem uploading files, you may try to disable PASV mode as the other poster mentioned.  If that does not work, you may check with your router/firewall software/etc.

Thank you,
FreePgs.com Admin
Logged
FreePgs.com Forum
« Reply #18 on: February 20, 2008, 06:49:48 PM »

 Logged
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!