LVCS.NET offers low cost domain registration services.

Main Menu

Problem with permissions

Started by afarrpg, January 31, 2007, 09:45:59 PM

Previous topic - Next topic



I tried installing MediaWiki on my freepgs site. It didn't work, so I deleted the directory...

But ever since then, it seems the permissions for my whole site have become messed up. I can't access my site at all, error 403 (forbidden to access the page).

I tried going through ftp and chmodding, but this only brings up an error:

QuoteWarning: ftp_site() [function.ftp-site]: Prohibited file name: /.ftpquota in /home/admin/ on line 319
An error has occured:
Unable to execute site command chmod 0777 /.ftpquota. Note that the CHMOD command is only available on Unix FTP servers, not on Windows FTP servers.

Go back or Go to the login page

Technical information for developers:

The error occured in file /home/admin/ on line 322.

    * function ftp_chmod2 (/home/admin/ on line 262)
    * function net2ftp_module_printBody (/home/admin/ on line 311)
    * function net2ftp (/home/admin/ on line 53)

This is my freepgs site:

Is there any way I can fix this?


Delete all .htacess files in your site. Then only set 1 main .htacess in your root for indexes etc.