The "Support Requests" forum is now viewable by guests.

Main Menu


Started by beliefooo, November 09, 2006, 06:04:56 AM

Previous topic - Next topic


I wanna set up a wordpress blog in my FreePgs space, and I have to change the context of a file called wp-config.php, which asks for

// ** MySQL ?? ** //
define('DB_NAME', 'worldpress');    //   is this the dbname i crete in the manage page by myself?
define('DB_USER', 'username');     // 
define('DB_PASSWORD', 'password'); //
define('DB_HOST', 'localhost');    //  do i need to change localhost to ""?

I uploaded the wp-config.php like below together with other wordpress files and folders to my Freepgs space,

// ** MySQL ?? ** //
define('DB_NAME', 'f*******');    // 
define('DB_USER', 'beliefooo');     // 
define('DB_PASSWORD', '*******'); //
define('DB_HOST', 'localhost');    // 

and then I go to

but there are something wrong, how is that?


Yes, DB_HOST should be if the database is one that you've created recently (which it appears is true...)

BUT: I don't think that's your problem right now. It looks like you haven't enabled PHP on your account, which you can do from the options panel (I think on any page) by clicking "Enable PHP"