LVCS.NET offers low cost domain registration services.

Main Menu

Unable to Upload a large file :(

Started by PumpkinSeed, July 09, 2006, 09:46:26 AM

Previous topic - Next topic



I searched this forum, the freepgs website, the FAQ, and the TOS, and saw no mention of any imposed limitations of file sizes or types.

I just upgraded my account so that I could host 3 large files.

1st I tried uploading one using Mozilla FireFox and the "Online File Manager (Faster, but no archive upload options)", but when it finished, it gave an error regarding file size.

2nd I tried uploading the same file using Windows Explorer's FTP abilities (My Network Places) and it appeared to have uploaded successfully, but the file doesn't exist in my freepgs directory.

3rd I tried FileZilla and I recived these messages:
     Response:   550-Quota exceeded: (The File) won't be saved
     Response:   550 499951 Kbytes used (81%) - authorized: 614400 Kb
     Error:   Upload failed

I've been using FreePgs happily for over a year to host my music, and this is my 1st dissapointment.  I don't want to have to ask for a down-grade to my account.

So is there a filesize or any other hosting limitations besides bandwith & storage?  If so, they should be clearly stated on the main website.

thank you for the great service, and support!!!!!!!!




How large is the file?

From the error messages, the file is larger than the amount of free space you have in your account.  If you recently removed a large file, you must logout and wait 30 minutes for the usage data to update if you receive this error.

Thank you, Admin


Thank you for your reply! =)

No, I didn't delete any large files.

I had JUST upgraded from GOLD to TITANIUM.

My NEW storage capacity is 600MB.

I am using 224MB. (37%)

The file is 344MB. 

( 224 + 344 = 568 )

perhaps my upgrade didn't fully register with your systems?  perhaps I should have waited a day? Should I try agian?




Yes, you may wish to try again.

Based on your error message from before, the FTP server said you were using 499MB (81%) and not 37%.  If you logged in and back out of the FTP server, this will cause the value to be synched up.

Login using your FTP program and see what percentage is used.  If the percentage looks correct, attempt to upload the file.

If you do not believe it is correct, reply or use the Contact Form for assistance.

Thank you, Admin



hey!  It worked This time!

File uploaded successfully with no problems!


lovin' Frepgs!

I'll keep recomending ya's!  Wish ya had an affiliate program, BUT the VALUE I recieve (with the prices so low, and the service so high) is greater than any $ I'd earn as an affiliate!