FreePgs.com Forum
September 22, 2021, 04:59:50 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Click Here for Toll-Free Service for your business starting at $2.00 per month and 4.5 cents per minute
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Webmail  (Read 14085 times)
TomMystery
Verified Account
Jr. Member
*

Karma: +0/-0
Offline Offline

Posts: 27

Blog entries (0)

View Profile
« on: June 05, 2006, 12:13:13 AM »

Does webmail work? or is it a non-working PLESK feature?

I enabled webmail on one of my accounts, but I get the default PLESK page whenever I type in http://webmail.tommystery.com
Logged
TomMystery
Verified Account
Jr. Member
*

Karma: +0/-0
Offline Offline

Posts: 27

Blog entries (0)

View Profile
« Reply #1 on: June 05, 2006, 12:22:53 AM »

Ok, I can pickup my mail by using mail.tommystery.com as my incoming pop3.  What is the outgoing server? because I get timed out on mail.tommystery.com.

Also is it possible to pickup mail via the web?
Logged
FreePgs.com Forum
« Reply #1 on: June 05, 2006, 12:22:53 AM »

 Logged
TomMystery
Verified Account
Jr. Member
*

Karma: +0/-0
Offline Offline

Posts: 27

Blog entries (0)

View Profile
« Reply #2 on: June 05, 2006, 12:56:45 AM »

ok I tried changing it to webmail.tommystery.com and it seems to work now, although it takes about 30 seconds to send a test mail.  Is this normal?

I still haven't figured out webmail access though...
Logged
Evilsprouts
Verified Account
Full Member
*

Karma: +1/-0
Offline Offline

Posts: 243


Blog entries (0)

View Profile WWW
« Reply #3 on: June 05, 2006, 03:35:01 AM »

Ok I think you have to enable web mail in your plesk panel.

mail.yourdomain.com is the pop3 server but you have to get your own SMTP server from your isp or something.

Hope this helps.
Logged
FreePgs.com Forum
« Reply #3 on: June 05, 2006, 03:35:01 AM »

 Logged
TomMystery
Verified Account
Jr. Member
*

Karma: +0/-0
Offline Offline

Posts: 27

Blog entries (0)

View Profile
« Reply #4 on: June 05, 2006, 10:39:57 AM »

Hmmm, ok.

I initially thought that a SMTP serever was also provided.

However I'm still wondering about web access because webmail.tommystery.com just gives me a default PLESK page.  And I do have webmail enabled on PLESK.

- Rob.

P.S. At the end of all this I'll probably write a tutorial on how to setup mail to answer the questions I've encountered.
Logged
Evilsprouts
Verified Account
Full Member
*

Karma: +1/-0
Offline Offline

Posts: 243


Blog entries (0)

View Profile WWW
« Reply #5 on: June 05, 2006, 11:56:32 AM »

Somewhere on the plesk panel there is a little icon which opens up the web mail loin page does that work?
Logged
Osprey
Verified Account
Full Member
*

Karma: +0/-0
Offline Offline

Posts: 226

Blog entries (0)

View Profile WWW
« Reply #6 on: June 05, 2006, 03:22:52 PM »

webmail.domain.tld works for me. Did you enable control panel access when you setup the mail account? Perhaps thats the setting?

-- Andy
Logged

TomMystery
Verified Account
Jr. Member
*

Karma: +0/-0
Offline Offline

Posts: 27

Blog entries (0)

View Profile
« Reply #7 on: June 05, 2006, 03:28:44 PM »

Ok, I verfied my settings on PLESK and I have control access enabled.  Also, when I use the webmail icon I either get a "Page Not Found" error or I get a PLESK Default Page.

Ideas? Huh

- TomMystery
Logged
Osprey
Verified Account
Full Member
*

Karma: +0/-0
Offline Offline

Posts: 226

Blog entries (0)

View Profile WWW
« Reply #8 on: June 05, 2006, 03:39:37 PM »

Maybe it just takes a little to update like when reconfiguring domains, aside from that i'm afraid i've got no other ideas Sad
Logged

LegendPro
Technical Support
Newbie
*****

Karma: +0/-0
Offline Offline

Posts: 23

Blog entries (0)

View Profile WWW
« Reply #9 on: June 05, 2006, 05:12:29 PM »

Yea my horde also isn't working.  I' m not quite sure why... admin any ideas?
Logged

admin
Administrator
Hero Member
*****

Karma: +30/-2
Offline Offline

Posts: 1567

Blog entries (0)

View Profile
« Reply #10 on: June 05, 2006, 07:15:26 PM »

It seems that Plesk didn't properly rebuild the files after the upgrade (nothing new)

I have rebuilt the files.  Webmail should be working for all Plesk users at this time.

Thank you,
FreePgs.com Admin
Logged
TomMystery
Verified Account
Jr. Member
*

Karma: +0/-0
Offline Offline

Posts: 27

Blog entries (0)

View Profile
« Reply #11 on: June 05, 2006, 09:56:39 PM »

That fixed the problem.

One final question.  Is there a way to pickup the mail on outlook yet still have it on the webmail server?
Logged
admin
Administrator
Hero Member
*****

Karma: +30/-2
Offline Offline

Posts: 1567

Blog entries (0)

View Profile
« Reply #12 on: June 05, 2006, 10:14:51 PM »

Yes, you can use POP3 and tell Outlook not to remove the messages from the server, or use IMAP.

Thank you,
FreePgs.com Admin
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!